And it begins... 3 cylinders rider.

How have you made your GTS go quicker?

Moderators: 24c, Dale, rooyenan, Rob, Dave Carey

User avatar
marcocerruti
Corporal
Posts: 30
Joined: Mon Apr 27, 2009 1:23 pm
Location: Lisboa, Portugal
Contact:

And it begins... 3 cylinders rider.

Postby marcocerruti » Thu May 07, 2009 6:56 pm

Ok, this may look crazy, but I've always had very bad luck with motorcycles. Unfortunately the GTS it's not an exception.
1998, 28.000Km, got it last monday.
After I pushed it to 240Km/h started to have engine failures between the 3000 and 4000 RPM. The more I turn the acceletator the more she fails. Probably dirt in the tank gas entered the engine.
Possible scenarios:
- Dirty injectors
- Isolated sparkplugs
- Dirty Gas Filter
or
- Air filter
- Electronics failing
Well, anyway... my bad luck continues.
Good thing I still have the garage's warranty.

Oh, and it leaks oil from the clutch (at the engine side).

:)

But I'm optimistic.

Any other idea?
I don't need people, I need places...

User avatar
24c
Site Admin
Posts: 3969
Joined: Sun Mar 19, 2006 5:30 pm
Location: Chorley Lancashire UK
Contact:

Postby 24c » Thu May 07, 2009 7:18 pm

First things, the bike has been stood a while?

Possible you have electrical corrosion at some of the connectors, you don't have bad luck, just remember when you buy a secondhand bike, the first thing you find out is why they sold it!!

It sounds like a fuel thing at first and number one, you might have dried fuel in the fuel pump, but if the fuel pump stalls the fuse blows under the seat, AND as it hasn't yet...first check the ignition....plugs,, spark plug caps and coils..try to measure kV. I had something similar and it was a bad plug cap...change it for a cheap NGK to test it out.

Then do the same as the Dude "I got the surge" and do the 16pin connector.

Post replies as you work on it, and there are enough good 'uns here to help you.

PS Air filter is bad=no top speed, poor performance at higher revs. Air filter is OK on your bike.
I've just started riding the GTS again, and it'll be changing

User avatar
24c
Site Admin
Posts: 3969
Joined: Sun Mar 19, 2006 5:30 pm
Location: Chorley Lancashire UK
Contact:

Re: And it begins... 3 cylinders rider.

Postby 24c » Thu May 07, 2009 7:35 pm

marcocerruti wrote: The more I turn the acceletator the more she fails.

Sorry missed this first post, sounds like a breakdown, bike is under load so could be ignition, but this does sound like a fuel issue. First thing to block is fuel pump, as it is immersed in old fuel and then it dries.

If it idles and then fails when you wind the throttle quickly, it could be weak from lack of fuel. I have a spare fuel pump if you are stuck. If it is a blockage through dirt,, if you back off it goes better, and then worse when it winds on again.

I had this problem with a delaminated fuel pipe, that was like a one way valve!
I've just started riding the GTS again, and it'll be changing

User avatar
marcocerruti
Corporal
Posts: 30
Joined: Mon Apr 27, 2009 1:23 pm
Location: Lisboa, Portugal
Contact:

Postby marcocerruti » Thu May 07, 2009 8:07 pm

I was guessing an ignition problem also, that's why after feeling the symptoms I've put in the gas tank some injector cleaner, but didn't work out.
Yes, the bike has been stopped for a while and the fuel was at least 3 month old...
Man, thanks for the impressively complete and outstanding help!
As I work on it I'm gonna give y'all some feedback.
If it's a fuel pump problem I'll get back to you.
I don't need people, I need places...

User avatar
24c
Site Admin
Posts: 3969
Joined: Sun Mar 19, 2006 5:30 pm
Location: Chorley Lancashire UK
Contact:

Postby 24c » Thu May 07, 2009 8:23 pm

marcocerruti wrote:If it's a fuel pump problem I'll get back to you.

The fuel pump is easy to test, take out the assembly from the tank, and hook up to a battery and blow WD40 down it. It should just spin, and if it stalls/stutters it has dirt in it!
I've just started riding the GTS again, and it'll be changing

User avatar
marcocerruti
Corporal
Posts: 30
Joined: Mon Apr 27, 2009 1:23 pm
Location: Lisboa, Portugal
Contact:

Postby marcocerruti » Mon Jun 01, 2009 12:00 am

Hey y'all, it's back on the road! After all it was just a bad sparkplug connection. The rest is working great, hence the late reply to this forum.
Now: i gotta search for a new seat! The original is just horrible!
But the rest is sweet. i'm even convincing my father to buy one for himself!
I don't need people, I need places...

fazer
Private First Class
Posts: 22
Joined: Sun Oct 08, 2006 5:08 pm
Location: leeds

Postby fazer » Sat Nov 20, 2010 3:03 pm

if it goes again it could be the coil - I had the same problem but it was intermittent and got a used coil - you can now get pattern ones

User avatar
24c
Site Admin
Posts: 3969
Joined: Sun Mar 19, 2006 5:30 pm
Location: Chorley Lancashire UK
Contact:

Postby 24c » Sat Nov 20, 2010 6:06 pm

fazer wrote:... - you can now get pattern ones

You can but the spade/terminals are the wrong way round (90 degrees rotated), and so you'll have to tie wrap the connector end to the subframe.
Last edited by 24c on Sat Nov 20, 2010 6:09 pm, edited 1 time in total.
I've just started riding the GTS again, and it'll be changing

User avatar
24c
Site Admin
Posts: 3969
Joined: Sun Mar 19, 2006 5:30 pm
Location: Chorley Lancashire UK
Contact:

Ignition coil pattern

Postby 24c » Sat Nov 20, 2010 6:06 pm

Image
I've just started riding the GTS again, and it'll be changing


Return to “Power and Speed”

Who is online

Users browsing this forum: No registered users and 1 guest